help@812it.ru

Защита от брутфорса FTP

Защита от брутфорса FTP

Если вы используете на Микротике сервис FTP, то к вам обязательно будут ломиться. Вот простенький скрипт, который позволит заблокировать источник трафика, с которого ввели 10 раз неправильно пароль.

/ip firewall filter
add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop comment="drop ftp brute forcers"
add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m
add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" address-list=ftp_blacklist address-list-timeout=1w

  • Оцените материал
    (1 Голосовать)
  • Опубликовано в Mikrotik
  • Прочитано 1017 раз

Оставить комментарий

Наверх

Календарь

« Октябрь 2018 »
Пн Вт Ср Чт Пт Сб Вс
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31        

Популярное